Aller au contenu

Lokleid

Membres
  • Compteur de contenus

    3
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Normal

À propos de Lokleid

  • Rang
    Survivant basique
  1. Bonjour, J'ai un problème avec mes parties en Solo pour supprimer des dinos. Je supprime les Alphas via les commandes dans le "GameUserSettings" et ça fonctionne, je sais donc que la commande est correcte. Mais quand je tape la même commande pour les Yutyrannus soit : NPCReplacements=(FromClassName="Yutyrannus_Character_BP_C",ToClassName="") les Yutyrannus continuent d'apparaître ... J'ai même testé en remplaçant les dits dinosaures par des Ovis voir si la suppression posait un souci, mais le remplacement ne fonctionne pas plus. Est-ce un bug connu ? Y-a-til une solution ? Merci de m'éclairer. PS : Oui j'ai évidemment tapé la commande de suppression des Yutyrannus en me connectant après avoir ajouté cette commande au GameUserSettings.
  2. Lokleid

    Aucun dinos de lvl 150

    J'ai rajouté cette ligne dans le dossier "GameUserSettings" et dans le dossier "Game" de ARK (je sais plus lequel est celui de la partie locale donc je fais les deux dans le doute). Quand je me connecte une première fois après avoir tapé cette ligne, la difficulté sur l'écran de chargement du jeu est bien affichée à 5.0 mais si je quitte le jeu pour le relancer ensuite, la difficulté est de nouveau baissée à 1.0. Ce qui fait que je ne sais pas si je dois faire un "Destroywilddinos" à chaque fois que je relance le jeu en changeant la difficulté. Je n'ai pas non plus compris ce que vous entendez par "ligne de commande de lancement", si vous pouvez m'éclairer ...
  3. Lokleid

    Aucun dinos de lvl 150

    J'ai le même souci dans ma partie en solo, j'ai beau changer la difficulté dans le dossier "Game" du jeu, à chaque connexion, elle est redescendue à 1.0. Je vais tester cette commande tout de suite.
×

Information importante

J’accepte Conditions d’utilisation.